Sparkle Addicts

Thursday, June 3, 2010

Blog ate my comments!

I don't know what the deal is but I was moderating my comments and clicked publish for all comments (there were 46 for various posts). I got a Google error and on 2 particular posts, none of the comments appeared and I can't seem to do anything about it. Has anyone else had this problem? This is the first for me and I guess they are just gone. WTF? At first I thought I accidentally clicked reject, but some comments for other posts were published so I know it's just these two:

Silver, Blue and Green look using Victoria's Revenge by Aromaleigh

Simple Neutral Glitter look using Aromaleigh 

OH well. :-(

So sorry the comments are gone and I don't know what you said on there. Hopefully this doesn't happen again. So annoying. If you wouldn't mind posting a comment on these two so I can see if I can publish them, I would really appreciate it.


OK, so Jonna posted a comment on one, I published it and it made the other comments appear. So I commented myself, on the other one and that made the comments appear for that one too. Still WEIRD.

Just goes to show how evil blogger is. Anyway...gotta get back to work.


  1. Oh that's annoying :/ I posted the comment again on the other post x

  2. It's happened to me a number of times. The number of comments changes but the comments don't appear. About half a day later Blogger seems to catch up with itself and there they are!!

  3. damnnnnn nope sorry for you bee :(

  4. So weird.. But great that the comments appeared!

  5. STRAANNNGGEE. Blogger is weird sometimes. LOL I'm so bad with computers, so half the time I just kinda freak out and move forward. I'm quite scared that I'm going to mess stuff up even more!